<!DOCTYPE html>
<html lang="ru-RU" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
	<head itemscope itemtype="//schema.org/WebSite">
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta property="fb:pages" content="195274570524182" />
		<link rel="pingback" href="https://trv-science.ru/xmlrpc.php" />
		<title>Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его &#8212; Троицкий вариант &#8212; Наука</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Троицкий вариант - Наука &raquo; Лента" href="https://trv-science.ru/feed/" />
<link rel="alternate" type="application/rss+xml" title="Троицкий вариант - Наука &raquo; Лента комментариев" href="https://trv-science.ru/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Троицкий вариант - Наука &raquo; Лента комментариев к &laquo;Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его&raquo;" href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trv-science.ru\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

		<style type="text/css">
			.mistape-test, .mistape_mistake_inner {color: #EF0000 !important;}
			#mistape_dialog h2::before, #mistape_dialog .mistape_action, .mistape-letter-back {background-color: #EF0000 !important; }
			#mistape_reported_text:before, #mistape_reported_text:after {border-color: #EF0000 !important;}
            .mistape-letter-front .front-left {border-left-color: #EF0000 !important;}
            .mistape-letter-front .front-right {border-right-color: #EF0000 !important;}
            .mistape-letter-front .front-bottom, .mistape-letter-back > .mistape-letter-back-top, .mistape-letter-top {border-bottom-color: #EF0000 !important;}
            .mistape-logo svg {fill: #EF0000 !important;}
		</style>
		<link rel='stylesheet' id='likebtn_style-css'  href='https://trv-science.ru/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://trv-science.ru/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-plugin-style-css'  href='https://trv-science.ru/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/stcr-plugin-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-cart-css'  href='https://trv-science.ru/wp-content/plugins/woocommerce-dropdown-cart/css/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://trv-science.ru/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://trv-science.ru/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://trv-science.ru/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://trv-science.ru/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='evc-share-style-css'  href='https://trv-science.ru/wp-content/plugins/easy-vkontakte-connect/css/style-share.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://trv-science.ru/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mistape-front-css'  href='https://trv-science.ru/wp-content/plugins/mistape/assets/css/mistape-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://trv-science.ru/wp-content/themes/alpha-store/css/bootstrap.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-store-stylesheet-css'  href='https://trv-science.ru/wp-content/themes/trv2/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trv-science.ru/wp-content/themes/alpha-store/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://trv-science.ru/wp-content/themes/alpha-store/css/flexslider.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://trv-science.ru/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://trv-science.ru/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://trv-science.ru/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/easy-vkontakte-connect/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.3#pubid=borisov'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/trv-science.ru\/wp-admin\/admin-ajax.php","security":"83a4adeded"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/subscribe-to-comments-reloaded/includes/js/stcr-plugin.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce-dropdown-cart/js/main.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/themes/alpha-store/js/bootstrap.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"compare":"Compare Product","qview":"Quick View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/themes/alpha-store/js/customscript.js?ver=1.3.0'></script>
<link rel='https://api.w.org/' href='https://trv-science.ru/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trv-science.ru/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trv-science.ru/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Смотрим, слушаем и читаем Антона Долина' href='https://trv-science.ru/2017/11/07/smotrim-slushaem-i-chitaem-antona-dolina/' />
<link rel='next' title='150 лет советской копейке' href='https://trv-science.ru/2017/11/07/150-let-sovetskoj-kopejke/' />
<meta name="generator" content="WordPress 4.8.3" />
<meta name="generator" content="WooCommerce 3.2.3" />
<link rel="canonical" href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comments" />
<link rel='shortlink' href='https://trv-science.ru/?p=60959' />
<link rel="alternate" type="application/json+oembed" href="https://trv-science.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrv-science.ru%2F2017%2F11%2F07%2Foda-kalkulyatoru%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trv-science.ru/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrv-science.ru%2F2017%2F11%2F07%2Foda-kalkulyatoru%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="195274570524182 " />
							<meta property="ia:markup_url" content="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/?ia_markup=1" />
					<style type="text/css">
		/* @font-face { font-family: "Rubl Sign"; src: url(https://trv-science.ru/wp-content/plugins/saphali-woocommerce-lite/ruble.eot); } */
		
		@font-face { font-family: "rub-arial-regular"; src: url("https://trv-science.ru/wp-content/plugins/saphali-woocommerce-lite/ruble-simb.woff"), url("https://trv-science.ru/wp-content/plugins/saphali-woocommerce-lite/ruble-simb.ttf");
		}
		span.rur {
			font-family: rub-arial-regular;
			text-transform: uppercase;
		}
		span.rur span { display: none; }

		/* span.rur { font-family: "Rubl Sign"; text-transform: uppercase;}
		span.rur:before {top: 0.06em;left: 0.55em;content: '\2013'; position: relative;} */
	</style>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//trv-science.ru/?wordfence_lh=1&hid=13EE338F589CDD6B3F45EC5A9FAD85CD');
</script>

<!-- Saphali Lite Version -->
<meta name="generator" content="Saphali Lite 1.7.1" />

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f7f7f7; }
</style>
<style type="text/css">
    #overlay-sidebar {
      width: 380px;
      margin: 0 0 0 -190px;
    }
    #slide-sidebar {
      width: 380px;
      right:-423px; // width + 43px
      bottom: 20px;
    }
  </style><script type="text/javascript">
    var VKWidgetsGroup = [];
    var VKWidgetsComments = [];
    var VKWidgetsPolls = [];
    var VKWidgetsSubscribe = [];
    var VKWidgetsContactUs = [];
    var VKWidgetsCommunityMessages = [];
    var VKWidgets = [];
    
    var vkUnLock = [];
    var subscribeCookieExpires = 1;
    
    if (typeof ajaxurl == "undefined")
      ajaxurl = "https://trv-science.ru/wp-admin/admin-ajax.php";
  
    oTimeout = 5000;
    oScreens = 0.75;
    oCookieExpires = 365;
    oAction = "timeout";
    oSensitivity = 20;
    oTop = "40px";

    sTimeout = 5000;
    sScreens = 0.75;
    sCookieExpires = 365;
    sAction = "scroll";
    sSensitivity = 20;
    sSpeed = 800;
        
  </script><script type="text/javascript">evc_post_id = 60959;</script><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
		<script type="text/javascript" src="/adfox.asyn.code.ver3.js"> </script>
		<script type="text/javascript" src="/adfox.asyn.code.scroll.js"> </script>
		</head>
	<body id="blog" class="post-template-default single single-post postid-60959 single-format-standard custom-background" itemscope itemtype="http://schema.org/WebPage">


<div class="container-fluid rsrc-container-header">
	 
	<div class="top-section row">
					<div class="container">
									<div class="top-infobox-menu col-sm-6">
						<div class="rsrc-top-nav" >
							<nav id="site-navigation-top" class="navbar navbar-inverse" role="navigation" itemscope itemtype="//schema.org/SiteNavigationElement">                       
								<div class="navbar-header row">
									<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-2-collapse">
										<span class="sr-only">Toggle navigation</span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</button>
									<div class="navbar-text visible-xs">Menu</div>
								</div>   
								<div class="collapse navbar-collapse navbar-2-collapse"><ul id="menu-wptouch-recovered-page-menu" class="nav navbar-nav"><li id="menu-item-46687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46687 dropdown"><a title="О газете" href="https://trv-science.ru/about/" data-toggle="dropdown" class="dropdown-toggle">О газете <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-46688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46688"><a title="Редакция" href="https://trv-science.ru/about/editors/">Редакция</a></li>
	<li id="menu-item-46689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46689"><a title="Спонсоры" href="https://trv-science.ru/about/spons/">Спонсоры</a></li>
	<li id="menu-item-46690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46690"><a title="Индивидуальные спонсоры" href="https://trv-science.ru/about/individualnye-sponsory/">Индивидуальные спонсоры</a></li>
	<li id="menu-item-53695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53695"><a title="Наши баннеры и логотипы" href="https://trv-science.ru/about/banners/">Наши баннеры и логотипы</a></li>
	<li id="menu-item-53697" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53697"><a title="10 фактов о ТрВ-Наука" href="https://trv-science.ru/2012/03/27/10-faktov-o-trv-nauka/">10 фактов о ТрВ-Наука</a></li>
</ul>
</li>
<li id="menu-item-46693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46693 dropdown"><a title="Подписка" href="https://trv-science.ru/subscribe/" data-toggle="dropdown" class="dropdown-toggle">Подписка <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-46694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46694"><a title="Где найти ТрВ-Наука" href="https://trv-science.ru/subscribe/gde-najjti/">Где найти ТрВ-Наука</a></li>
	<li id="menu-item-58791" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-58791"><a title="Подписка на ТрВ-Наука до середины 2018 года" href="https://trv-science.ru/product/podpiska-var/">Подписка на ТрВ-Наука до середины 2018 года</a></li>
</ul>
</li>
<li id="menu-item-53698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53698"><a title="Архив" href="https://trv-science.ru/category/pdf/">Архив</a></li>
<li id="menu-item-53689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53689 dropdown"><a title="Интернет-лавка" href="https://trv-science.ru/shop/" data-toggle="dropdown" class="dropdown-toggle">Интернет-лавка <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53696"><a title="Гостевая книга" href="https://trv-science.ru/guestbook/">Гостевая книга</a></li>
	<li id="menu-item-53690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53690"><a title="Мой аккаунт" href="https://trv-science.ru/my-account/">Мой аккаунт</a></li>
	<li id="menu-item-53691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53691"><a title="Корзина" href="https://trv-science.ru/cart/">Корзина</a></li>
	<li id="menu-item-53692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53692"><a title="Оформление заказа" href="https://trv-science.ru/checkout/">Оформление заказа</a></li>
	<li id="menu-item-46691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46691 dropdown-submenu"><a title="Прорыв" href="https://trv-science.ru/proryv/" data-toggle="dropdown" class="dropdown-toggle">Прорыв</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-54251" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-54251"><a title="«Прорыв за край мира» в электронном виде (PDF)" href="https://trv-science.ru/product/proryv-v-pdf/">«Прорыв за край мира» в электронном виде (PDF)</a></li>
		<li id="menu-item-54249" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-54249"><a title="«Прорыв за край мира» (бумажная книга)" href="https://trv-science.ru/product/proryv-bum/">«Прорыв за край мира» (бумажная книга)</a></li>
		<li id="menu-item-46692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46692"><a title="Где купить книгу «Прорыв за край мира»" href="https://trv-science.ru/proryv/gde-kupit-knigu-proryv-za-krajj-mira/">Где купить книгу «Прорыв за край мира»</a></li>
	</ul>
</li>
	<li id="menu-item-53693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53693 dropdown-submenu"><a title="Ковчег 47 Либра" href="https://trv-science.ru/kovcheg/" data-toggle="dropdown" class="dropdown-toggle">Ковчег 47 Либра</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-54248" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-54248"><a title="«Ковчег 47 Либра» (бумажная книга)" href="https://trv-science.ru/product/kovcheg-bum/">«Ковчег 47 Либра» (бумажная книга)</a></li>
		<li id="menu-item-54250" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-54250"><a title="«Ковчег 47 Либра» в электронном виде (PDF, FB2 и ePub)" href="https://trv-science.ru/product/kovcheg-v-pdf/">«Ковчег 47 Либра» в электронном виде (PDF, FB2 и ePub)</a></li>
		<li id="menu-item-53694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53694"><a title="«Ковчег 47 Либра». Дискуссия" href="https://trv-science.ru/kovcheg/kovcheg-disc/">«Ковчег 47 Либра». Дискуссия</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-53768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53768"><a title="Starshot" href="http://starshot.trv-science.ru/">Starshot</a></li>
<li id="menu-item-53700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53700"><a title="Помощь" href="https://trv-science.ru/vmeste/">Помощь</a></li>
</ul></div>
							</nav>
						</div>
					</div>
								<!-- 					<div class="header-login text-right text-left-xs col-sm-6 no-gutter pull-right"> 
																					<a class="login-link" href="https://trv-science.ru/my-account/" title="Login / Register">Login / Register</a>
																			 
					</div>
				 -->
				
				<div class="header-login text-right text-left-xs col-sm-6 no-gutter pull-right"><aside id="sidebar-secondary"><aside id="social-widget-3" class="widget Social_Widget"><div class="socialmedia-buttons smw_right"><a href="https://www.facebook.com/trvscience/" rel="nofollow" target="_blank"><img width="24" height="24" src="https://trv-science.ru/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://twitter.com/trvscience" rel="nofollow" target="_blank"><img width="24" height="24" src="https://trv-science.ru/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="https://vk.com/trvscience" rel="nofollow" target="_blank"><img width="24" height="24" src="https://trv-science.ru/wp-content/plugins/social-media-widget/images/default/32/vk.png" 
				alt="Follow Us on VK" 
				title="Follow Us on VK" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="http://trv-science.ru/feed/" rel="nofollow" target="_blank"><img width="24" height="24" src="https://trv-science.ru/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a><a href="mailto:info@trv-science.ru" rel="nofollow" target="_blank"><img width="24" height="24" src="https://trv-science.ru/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Follow Us on E-mail" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="combo" /></a></div></aside></aside>
				
	<!-- form id="searchform" method="get" action="/index.php">
		<input type="text" value=" поиск по сайту..." name="s" id="searchbox" onfocus="if (this.value == 'поиск по сайту...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'поиск по сайту...';}" />
		<input type="submit" id="searchbutton" value="ОК" /></form -->
		</div>
			</div>
			</div>
	<div class="header-section row">
		<div class="container">
&nbsp;<br />
<div class="header-login text-right text-left-xs col-sm-6 no-gutter pull-left"> <a href="/"><img src="/wp-content/themes/trv/images/logo.gif" width="585"></a></div>
						<div class="searchtop">
				<form id="searchform" method="get" action="/index.php">
		<input type="text" value="поиск по сайту..." name="s" id="searchbox" onfocus="if (this.value == 'поиск по сайту...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'поиск по сайту...';}" />
		<input type="submit" id="searchbutton" value="OK" /></form>
			</div>
				<!-- div class="header-right col-md-8" >
					<div class="header-line-search col-md-7"> 
    <div class="top-infobox text-left">
		 
    </div>              
    <div class="header-search-form">
		<form role="search" method="get" action="https://trv-science.ru/">
			<select class="col-sm-4 col-xs-12" name="product_cat">
				<option value="">All Categories</option> 
				<option value="bumazhnye-knigi">Бумажные книги (13)</option><option value="knigi-v-pdf">Книги в PDF (3)</option><option value="podpiska">Подписка (1)</option>			</select>
			<input type="hidden" name="post_type" value="product" />
			<input class="col-sm-8 col-xs-12" name="s" type="text" placeholder="Search for products"/>
			<button type="submit"><i class="fa fa-search"></i></button>
		</form>
    </div>
</div>													<div class="header-cart text-right col-md-5 text-center-sm text-center-xs no-gutter">
				<div class="header-cart-block">
											<div class="header-cart-inner">
								
			<a class="cart-contents text-right" href="https://trv-science.ru/cart/" title="View your shopping cart">
				<i class="fa fa-shopping-cart"><span class="count">0</span></i><div class="amount-title">Cart </div><div class="amount-cart">0,00&nbsp;&#x440;&#x443;&#x431;.</div> 
			</a>
										<ul class="site-header-cart menu list-unstyled">
								<li>
									<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>								</li>
							</ul>
						</div>
														</div>
			</div>
							<div class="header-right-triangle" ></div>
				</div -->
										&nbsp;<br />&nbsp;<br />
						</div> 
				<div class="rsrc-top-menu col-md-12 no-gutter"><div class="container">
					<nav id="site-navigation" class="navbar navbar-inverse" role="navigation" itemscope itemtype="//schema.org/SiteNavigationElement">
	                    <div class="navbar-header">
	                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-1-collapse">
	                            <span class="sr-only">Toggle navigation</span>
	                            <span class="icon-bar"></span>
	                            <span class="icon-bar"></span>
	                            <span class="icon-bar"></span>
	                        </button>
							<div class="navbar-text visible-xs">Menu</div>
	                    </div>
						<div class="collapse navbar-collapse navbar-1-collapse"><ul id="menu-cat" class="nav navbar-nav"><li id="menu-item-53663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53663"><a title="Бытие науки" href="https://trv-science.ru/category/science/">Бытие науки</a></li>
<li id="menu-item-53673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53673"><a title="Наука и общество" href="https://trv-science.ru/category/people/">Наука и общество</a></li>
<li id="menu-item-53661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53661"><a title="Авторские колонки" href="https://trv-science.ru/category/column/">Авторские колонки</a></li>
<li id="menu-item-53671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53671 dropdown"><a title="Исследования" href="https://trv-science.ru/category/news/" data-toggle="dropdown" class="dropdown-toggle">Исследования <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53672"><a title="Новости науки" href="https://trv-science.ru/category/news/sciencenews/">Новости науки</a></li>
</ul>
</li>
<li id="menu-item-53676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53676 dropdown"><a title="Просвещение" href="https://trv-science.ru/category/edu/" data-toggle="dropdown" class="dropdown-toggle">Просвещение <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53677"><a title="Образование" href="https://trv-science.ru/category/edu/study/">Образование</a></li>
</ul>
</li>
<li id="menu-item-53678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53678"><a title="Страницы истории" href="https://trv-science.ru/category/history/">Страницы истории</a></li>
<li id="menu-item-53660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53660 dropdown"><a title="ТрВ онлайн" href="https://trv-science.ru/category/online/" data-toggle="dropdown" class="dropdown-toggle">ТрВ онлайн <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-53664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53664"><a title="Гайд-парк онлайн" href="https://trv-science.ru/category/hydepark/">Гайд-парк онлайн</a></li>
</ul>
</li>
</ul></div>					</nav>
				</div></div>
			
	</div>
</div>
<div class="container rsrc-container" role="main">   

<!-- start content container -->
<!-- start content container -->
<div class="row rsrc-content">    
	    
	    
	<article class="col-md-9 rsrc-main" itemscope itemtype="http://schema.org/BlogPosting">        
		         
				<div id="breadcrumbs" ><div class="breadcrumbs-inner text-right"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://trv-science.ru"><i class="fa fa-home"></i><span itemprop="title">Home</span></a></span> &raquo;  <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://trv-science.ru/category/people/"><span itemprop="title">Наука и общество</span></a></span> &raquo;  Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его</div></div>         

				
				<div class="rsrc-post-content post-60959 post type-post status-publish format-standard hentry category-people tag-10179 tag-alphago tag-atari tag-deepmind tag-google tag-vpechatleniya tag-garri-kasparov tag-go tag-demis-xassabis tag-igra tag-iskusstvennyjj-intellekt tag-kino tag-kompyuter tag-li-sedol tag-mixail-burcev tag-fan-xui tag-festival tag-festival-360 tag-film tag-shakhmaty">    

                <div class="printr"><a href="#" title="Из жизни кино">Из жизни кино</a></div>
        				
					<header>                              
						<h1 class="entry-title page-header" itemprop="headline">
						Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его						</h1>                              
		<p class="post-meta">
	<span class="fa fa-clock-o"></span><time class="posted-on published" datetime="2017-11-07" itemprop="datePublished">07.11.2017	
	                №&nbsp;241        
                c.13        	
	
	</time>
	<!-- span class="fa fa-user"></span><span class="author-link" itemprop="author"><a href="https://trv-science.ru/author/editor/" title="Записи trv-science.ru" rel="author">trv-science.ru</a></span -->
	
	            <span class="fa fa-user"></span><span class="author-link" itemprop="author">Михаил Бурцев</span>
        
	
	<nobr><span class="fa fa-folder-open"></span>
	<span class="cat-meta" itemprop="articleSection"><a href="https://trv-science.ru/category/people/" title="Наука и общество">Наука и общество</a> </span></nobr>
	
	<nobr><span class="fa fa-comment"></span><span class="comments-meta"><a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/#comments" class="comments-link" >3 комментария</a></span></nobr>
	
	<nobr> 4488 просм., 116 — за сегодня</nobr>
	<nobr>&nbsp;<a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/print/" title="Распечатать статью" rel="nofollow"><img class="WP-PrintIcon" src="https://trv-science.ru/wp-content/plugins/wp-print/images/print.gif" alt="Распечатать статью" title="Распечатать статью" style="border: 0px;" /></a>&nbsp;<a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/print/" title="Распечатать статью" rel="nofollow">Распечатать статью</a>
</nobr>
	
	<nobr>&nbsp;</nobr>
</p>                            
					</header>                            
					<div class="entry-content" itemprop="articleBody">                              
					<div class="at-above-post addthis_tool" data-url="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/"></div>
<p><div id="attachment_50033" style="width: 194px" class="wp-caption alignleft"><a href="http://trv-science.ru/uploads/Burtsev.jpg" data-slb-active="1" data-slb-asset="1053964464" data-slb-internal="0" data-slb-group="60959"><img class="wp-image-50033 size-full" style="float: left; margin: 0px 10px 0px 0px; border-radius: 50%; border: thick solid #ccc;" src="http://trv-science.ru/uploads/Burtsev.jpg" alt="Михаил Бурцев" width="184" height="184" srcset="https://trv-science.ru/uploads/Burtsev.jpg 184w, https://trv-science.ru/uploads/Burtsev-100x100.jpg 100w, https://trv-science.ru/uploads/Burtsev-144x144.jpg 144w, https://trv-science.ru/uploads/Burtsev-150x150.jpg 150w" sizes="(max-width: 184px) 100vw, 184px" /></a><p class="wp-caption-text">Михаил Бурцев</p></div></p>
<p><em><a href="http://trv-science.ru/uploads/241-0056.jpg" data-slb-active="1" data-slb-asset="151456938" data-slb-internal="0" data-slb-group="60959"><img class="alignright size-medium wp-image-60983" src="http://trv-science.ru/uploads/241-0056-250x69.jpg" alt="" width="250" height="69" srcset="https://trv-science.ru/uploads/241-0056-250x69.jpg 250w, https://trv-science.ru/uploads/241-0056-180x50.jpg 180w, https://trv-science.ru/uploads/241-0056-300x83.jpg 300w, https://trv-science.ru/uploads/241-0056.jpg 427w" sizes="(max-width: 250px) 100vw, 250px" /></a>На прошлой неделе в Москве завершился VII фестиваль кино о науке и технологиях «360°». Заведующий лабораторией нейронных систем и глубокого обучения МФТИ </em><strong><em>Михаил Бурцев </em></strong><em>делится впечатлениями об одном из победителей фестиваля, фильме “AlphaGo” — истории о противостоянии компьютера и человеческого разума.</em></p>
<p>Демис Хассабис купил свой первый компьютер в восемь лет — на призовые от победы в шахматном турнире. Шахматы вообще были его коньком: юный Хассабис стал обладателем одного из самых высоких рейтингов Эло среди шахматистов в возрасте до 13 лет. В 2010 году, уже став программистом, Демис Хассабис вместе с двумя нейробиологами — Шейном Легом и Мустафой Сулейманом — создал компанию DeepMind. Их целью стало создание искусственного интеллекта, который бы приблизился к человеку по своим способностям.</p>
<p>Один из самых доступных путей измерить возможности искусственного разума — интеллектуальные игры. В 1996 году компьютеру уже удалось обыграть человека в шахматы в знаменитом поединке с Гарри Каспаровым. Скорости вычислений в 200 миллионов ходов в секунду и использования эвристик хватило, чтобы делать почти полный перебор ходов.</p>
<p>DeepMind поставили перед собой более амбициозную задачу — создать такую программу, которая не была бы запрограммирована под конкретную игру. Не зная правил, она учится играть, получая на входе только историю последних состояний игры и информацию о награде (выигрыше).</p>
<p>Обучаясь на множестве игровых эпизодов, программа «выучивает» правила и может играть самостоятельно. Сначала DeepMind представил программу, которая таким образом была способна обучиться играть в классические игры приставки Atari. Именно после «решения» Atari стартап был куплен компанией Google за несколько сотен миллионов долларов. Однако по-настоящему недосягаемой вершиной была игра го.</p>
<p>Дело в том, что го значительно сложнее многих других игр, включая шахматы. В теории игр существует понятие коэффициента ветвления, который показывает, во сколько позиций можно перейти из текущей позиции. Для шахмат количество допустимых ходов в каждой позиции не превышает 64, тогда как в го их около 250.</p>
<p>Просчитать полным перебором ходов игру с таким количеством потенциальных вариантов невозможно, поэтому игроки го во многом ориентируются на собственные ощущения и интуицию — то, что никак не может быть формализовано, а значит, недоступно компьютеру. Во многом поэтому профессиональные игроки в го, включая чемпиона мира из Кореи Ли Седоля, не верили, что могут проиграть. Уверенность последнего не поколебало даже поражение европейского чемпиона го Фан Хуи, который проиграл одной из версий AlphaGo со счетом 5:0. Ну конечно, у Фан Хуи был второй дан, а у Ли Седоля — девятый, и он рассчитывал на победу.</p>
<p><a href="http://trv-science.ru/uploads/241-0057.jpg" data-slb-active="1" data-slb-asset="199025834" data-slb-internal="0" data-slb-group="60959"><img class="aligncenter wp-image-60960" src="http://trv-science.ru/uploads/241-0057.jpg" alt="" width="1000" height="535" srcset="https://trv-science.ru/uploads/241-0057.jpg 1807w, https://trv-science.ru/uploads/241-0057-250x134.jpg 250w, https://trv-science.ru/uploads/241-0057-580x310.jpg 580w, https://trv-science.ru/uploads/241-0057-180x96.jpg 180w, https://trv-science.ru/uploads/241-0057-300x161.jpg 300w, https://trv-science.ru/uploads/241-0057-600x321.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>На экране — помещение, заполненное людьми: идет игра. Зал сидит в абсолютной тишине. По всему миру, затаив дыхание, шестьдесят миллионов человек следят за поединком гениального человека и машины. Несколько высокомерный кореец играет против бездушного экрана — и постепенно теряет свое высокомерие и уверенность в себе. Лишь один раз, благодаря гениальному ходу, ему удалось победить.</p>
<p>Его поражение, казалось, огорчило даже самих создателей AlphaGo. Откровенно говоря, я и сам взгрустнул, когда узнал об исходе матча. Мир уже не будет таким, каким он был, подумал я. Конечно, это было когнитивное искажение, поднятое шумихой вокруг события. Ведь кто и кого победил в этой игре? «Интеллект» машины победил интеллект человека? Или коллективный интеллект ученых и разработчиков AlphaGo победил интеллект игрока в го? Для меня ответ очевиден: умен не калькулятор, а те, кто создал его.</p>
<p>В чем же важность матча Ли Седоля с AlphaGo? Конечно, не в том, что человек потерпел очередное поражение в войне с машиной, — поражения не было. Была очередная победа человеческого разума над сложной проблемой, совершенная при помощи пусть и сложного, но созданного человеком калькулятора. Человечество получило еще один инструмент для того, чтобы делать мир лучше, а игроки го — возможность открыть для себя новые грани одной из древнейших и красивейших игр.</p>
<p style="text-align: right;"><strong><em>Михаил Бурцев</em></strong></p>
<div class="mistape_caption"><span class="mistape-link-wrap"><span class="mistape-link mistape-logo"><svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="95.864px" height="95.864px" viewBox="0 0 95.864 95.864" style="enable-background:new 0 0 95.864 95.864;" xml:space="preserve"><g><g>
<path d="M26.847,43.907c0.279,0.805,1.037,1.345,1.889,1.345h5.59c0.656,0,1.271-0.322,1.645-0.862s0.459-1.229,0.227-1.843 L23.632,9.19c-0.293-0.779-1.039-1.295-1.871-1.295h-6.869c-0.826,0-1.568,0.509-1.865,1.28L0.134,42.582 c-0.236,0.615-0.156,1.308,0.217,1.852c0.373,0.543,0.99,0.868,1.65,0.868h5.07c0.836,0,1.584-0.52,1.875-1.303l2.695-7.247 h12.723L26.847,43.907z M14.027,29.873l4.154-12.524l3.9,12.524H14.027z"/>
<path d="M39.711,45.25h10.01c3.274,0,9.371,0,13.272-4.488c2.14-2.482,2.39-7.353,1.609-9.807 c-0.836-2.395-2.43-4.028-5.103-5.193c2.015-1.046,3.437-2.515,4.234-4.382c1.207-2.857,0.596-6.954-1.434-9.55 c-2.781-3.471-7.6-3.939-11.949-3.939L39.709,7.896c-1.104,0-1.998,0.896-1.998,2V43.25C37.711,44.355,38.606,45.25,39.711,45.25z  M55.375,35.911c-0.586,1.227-1.813,2.361-6.811,2.361H47.28V29.56l1.813-0.001c2.971,0,4.705,0.295,5.93,1.894 C55.877,32.587,55.92,34.806,55.375,35.911z M54.625,20.298c-0.854,1.514-2.039,2.333-5.712,2.333H47.28v-7.808l1.847-0.001 c2.609,0.064,4.123,0.343,5.115,1.658C55.05,17.592,55.007,19.458,54.625,20.298z"/>
<path d="M95.677,38.77c-0.031-0.632-0.359-1.212-0.886-1.563c-0.524-0.353-1.188-0.436-1.782-0.224 c-4.802,1.706-8.121,1.787-11.17,0.258c-3.761-1.946-5.666-5.227-5.824-9.99c-0.062-4.17,0.528-8.79,5.358-11.445 c1.416-0.775,3.07-1.168,4.92-1.168c2.461,0,4.9,0.723,6.515,1.328c0.598,0.227,1.266,0.149,1.799-0.199 c0.535-0.351,0.869-0.935,0.9-1.572l0.18-3.542c0.047-0.94-0.568-1.787-1.478-2.031c-2.006-0.541-5.149-1.185-8.745-1.185 c-3.873,0-7.265,0.733-10.085,2.183c-7.836,4.055-9.102,11.791-9.278,14.92c-0.181,2.901-0.123,12.788,8.117,18.195 c3.883,2.5,8.541,3.024,11.764,3.024c2.816,0,5.812-0.417,8.438-1.175c0.892-0.258,1.488-1.094,1.443-2.02L95.677,38.77z"/>
<path d="M88.453,49.394c-0.067-0.531-0.346-1.016-0.772-1.34c-0.429-0.325-0.968-0.463-1.498-0.388 c-20.898,3.031-38.422,16.966-47.236,25.268l-16.85-19.696c-0.717-0.841-1.98-0.938-2.818-0.222l-6.471,5.533 c-0.404,0.346-0.654,0.836-0.695,1.364s0.131,1.054,0.475,1.455l21.268,24.861c1.061,1.238,2.525,2.003,4.041,2.146 c0.17,0.022,0.393,0.052,0.738,0.052c1.039,0,3.023-0.272,4.646-2.104c0.203-0.226,20.568-22.684,44.559-26.252 c1.075-0.16,1.825-1.152,1.688-2.23L88.453,49.394z"/></g></g></svg></span></span></p>
<p>Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите <em>Ctrl+Enter</em>.</p>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content -->
<div class="at-below-post addthis_tool" data-url="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/"></div>
<p><!-- AddThis Share Buttons generic via filter on the_content --></p>

	<h4>Связанные статьи</h4>
	<ul class="st-related-posts">
	<li><a href="https://trv-science.ru/2017/11/07/pdf241/" title="ТрВ №22 (241) за 2017 г.: Разгадывая головоломки на бересте (07.11.2017)">ТрВ №22 (241) за 2017 г.: Разгадывая головоломки на бересте (07.11.2017)</a> <!-- (3) --></li>
	<li><a href="https://trv-science.ru/2017/11/07/tri-chasa-s-zaliznyakom/" title="Три часа на одном дыхании с Зализняком (07.11.2017)">Три часа на одном дыхании с Зализняком (07.11.2017)</a> <!-- (5) --></li>
	<li><a href="https://trv-science.ru/2017/11/07/ne-tragediya-a-fars/" title="Не трагедия, а фарс (07.11.2017)">Не трагедия, а фарс (07.11.2017)</a> <!-- (3) --></li>
	<li><a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/" title="Уезжать нельзя остаться (07.11.2017)">Уезжать нельзя остаться (07.11.2017)</a> <!-- (357) --></li>
	<li><a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/" title="Куда и зачем уезжают выпускники? (07.11.2017)">Куда и зачем уезжают выпускники? (07.11.2017)</a> <!-- (146) --></li>
</ul>

            
					
					<strong>Оценить:</strong>&nbsp;<div id="post-ratings-60959" class="post-ratings" itemscope itemtype="http://schema.org/Article" data-nonce="588d97bc42"><img id="rating_60959_1" src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="" title="" onmouseover="current_rating(60959, 1, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_60959_2" src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="" title="" onmouseover="current_rating(60959, 2, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_60959_3" src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="" title="" onmouseover="current_rating(60959, 3, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_60959_4" src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="" title="" onmouseover="current_rating(60959, 4, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_60959_5" src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_off.gif" alt="" title="" onmouseover="current_rating(60959, 5, '');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (Пока оценок нет)<br /><span class="post-ratings-text" id="ratings_60959_text"></span><meta itemprop="headline" content="Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его" /><meta itemprop="description" content="На прошлой неделе в Москве завершился VII фестиваль кино о науке и технологиях «360°». Заведующий лабораторией нейронных систем и глубокого обучения МФТИ Михаил Бурцев делится впечатлениями об одном из победителей фестиваля, фильме “AlphaGo” — истории о противостоянии компьютера и человеческого разума.
«Демис Хассабис купил свой первый компьютер в восемь лет — на призовые от победы в шахматном турнире. Шахматы вообще были его коньком: юный Хассабис стал обладателем одного из самых высоких рейтингов Эло среди шахматистов в возрасте до 13 лет. В 2010 году, уже став программистом, Демис Хассабис вместе с двумя нейробиологами — Шейном Легом и Мустафой Сулейманом — создал компанию DeepMind. Их целью стало создание искусственного интеллекта, который бы приблизился к человеку по своим способностям…»" /><meta itemprop="datePublished" content="2017-11-07T04:00:28+00:00" /><meta itemprop="dateModified" content="2017-11-08T20:21:00+00:00" /><meta itemprop="url" content="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/" /><meta itemprop="author" content="trv-science.ru" /><meta itemprop="mainEntityOfPage" content="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/" /><div style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Троицкий вариант - Наука" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="" /></div></div></div><div id="post-ratings-60959-loading" class="post-ratings-loading">
            <img src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" /> Загрузка...</div>					
					</div>                         
					&nbsp;<br /><div class="reply"><a rel='nofollow' class='comment-reply-link' href='/vmeste/'>Помощь «Троицкому варианту — Наука»</a></div>&nbsp;<br />
					
											<p class="text-left"><span class="fa fa-tags"></span>
		<span itemprop="keywords">Метки: <a href="https://trv-science.ru/tag/241/" rel="tag">#241</a>, <a href="https://trv-science.ru/tag/alphago/" rel="tag">AlphaGo</a>, <a href="https://trv-science.ru/tag/atari/" rel="tag">Atari</a>, <a href="https://trv-science.ru/tag/deepmind/" rel="tag">DeepMind</a>, <a href="https://trv-science.ru/tag/google/" rel="tag">Google</a>, <a href="https://trv-science.ru/tag/vpechatleniya/" rel="tag">впечатления</a>, <a href="https://trv-science.ru/tag/garri-kasparov/" rel="tag">Гарри Каспаров</a>, <a href="https://trv-science.ru/tag/go/" rel="tag">го</a>, <a href="https://trv-science.ru/tag/demis-xassabis/" rel="tag">Демис Хассабис</a>, <a href="https://trv-science.ru/tag/igra/" rel="tag">игра</a>, <a href="https://trv-science.ru/tag/iskusstvennyjj-intellekt/" rel="tag">искусственный интеллект</a>, <a href="https://trv-science.ru/tag/kino/" rel="tag">кино</a>, <a href="https://trv-science.ru/tag/kompyuter/" rel="tag">компьютер</a>, <a href="https://trv-science.ru/tag/li-sedol/" rel="tag">Ли Седоль</a>, <a href="https://trv-science.ru/tag/mixail-burcev/" rel="tag">Михаил Бурцев</a>, <a href="https://trv-science.ru/tag/fan-xui/" rel="tag">Фан Хуи</a>, <a href="https://trv-science.ru/tag/festival/" rel="tag">фестиваль</a>, <a href="https://trv-science.ru/tag/festival-360/" rel="tag">фестиваль 360°</a>, <a href="https://trv-science.ru/tag/film/" rel="tag">фильм</a>, <a href="https://trv-science.ru/tag/shakhmaty/" rel="tag">шахматы</a></span>
	</p>
                                                                                      
					<!-- Start Related Posts -->

<!-- End Related Posts -->
                             
					<!-- div class="postauthor-container">
	<div class="postauthor-title">
		<h4>About The Author</h4>
	</div>
	<div class="postauthor-content">	
				<h5 class="vcard"><span class="fn"><a href="https://trv-science.ru/author/editor/" title="Записи trv-science.ru" rel="author">trv-science.ru</a></span></h5>
		<p></p>
	</div>	
</div -->					

&nbsp;<br />
					
<!--AdFox START-->
<!--infox-->
<!--Площадка: trv-science.ru / trv-science.ru / trv-science.ru async 5 гор-->
<!--Категория: <не задана>-->
<!--Тип баннера: на trv-science.ru-->
<!-- ________________________AdFox Asynchronous code START__________________________ --> 
<script type="text/javascript"> 
<!--
if (typeof(pr) == 'undefined') { var pr = Math.floor(Math.random() * 4294967295) + 1; }
if (typeof(document.referrer) != 'undefined') {
  if (typeof(afReferrer) == 'undefined') {
    afReferrer = encodeURIComponent(document.referrer);
  }
} else {
  afReferrer = '';
}
var addate = new Date();


var dl = encodeURIComponent(document.location);
var pr1 = Math.floor(Math.random() * 4294967295) + 1;

document.write('<div id="AdFox_banner_'+pr1+'"><\/div>');
document.write('<div style="visibility:hidden; position:absolute;"><iframe id="AdFox_iframe_'+pr1+'" width=1 height=1 marginwidth=0 marginheight=0 scrolling=no frameborder=0><\/iframe><\/div>');

AdFox_Scroll(pr1,'//ads.adfox.ru/3844/prepareCode?p1=bvlxs&amp;p2=fkmf&amp;pct=a&amp;pfc=a&amp;pfb=a&amp;plp=a&amp;pli=a&amp;pop=a&amp;pr=' + pr +'&amp;pt=b&amp;pd=' + addate.getDate() + '&amp;pw=' + addate.getDay() + '&amp;pv=' + addate.getHours() + '&amp;prr=' + afReferrer + '&amp;dl='+dl+'&amp;pr1='+pr1);
// -->
</script> 
<!-- _________________________AdFox Asynchronous code END___________________________ -->

                    
					<div class="clear"></div>
	<div class="rsrc-comments" itemscope itemtype="//schema.org/UserComments">
		<a name="comments"></a>
					<h4 id="comments">3 комментария</h4>
			<ul class="commentlist list-unstyled">
						<li class="comment even thread-even depth-1" id="comment-91652">
				<div id="div-comment-91652" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://Neuroscience.ru' rel='external nofollow' class='url'>VladimirKox</a></cite><span class="says">:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-91652">
			09.11.2017 в 17:58</a>		</div>

		<p>Михаил!</p><p>В начале октября прошла конференция &laquo;Нейроинформатика 2017&raquo;. В программе конференции Вы заявлены как участник дискуссионного стола. Где можно ознакомиться с ходом дискуссии и материалами трудов конференции?</p><div class="likebtn_container" style="clear:both;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_91652"  data-site_id="5a0cc580943ec9e3628ba7eb"  data-theme="tick"  data-lang="ru"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-91652"  data-item_title="Михаил! В начале октября прошла конференция &quot;Нейроинформатика 2017&quot;. В программе конференции Вы зая..."  data-item_date="2017-11-09T17:58:28+00:00"  data-engine="WordPress"  data-plugin_v="2.6.0"  data-prx="https://trv-science.ru/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END -->&nbsp;<br />&nbsp;<br /></div>
		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#respond' onclick='return addComment.moveForm( "div-comment-91652", "91652", "respond", "60959" )' aria-label='Комментарий к записи VladimirKox'>Ответить</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-91887">
				<div id="div-comment-91887" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Кирилл</cite><span class="says">:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-91887">
			11.11.2017 в 2:00</a>		</div>

		<p>Это не имеет никакого отношения к интеллекту.</p><div class="likebtn_container" style="clear:both;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_91887"  data-site_id="5a0cc580943ec9e3628ba7eb"  data-theme="tick"  data-lang="ru"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-91887"  data-item_title="Это не имеет никакого отношения к интеллекту."  data-item_date="2017-11-11T02:00:02+00:00"  data-engine="WordPress"  data-plugin_v="2.6.0"  data-prx="https://trv-science.ru/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END -->&nbsp;<br />&nbsp;<br /></div>
		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#respond' onclick='return addComment.moveForm( "div-comment-91887", "91887", "respond", "60959" )' aria-label='Комментарий к записи Кирилл'>Ответить</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2" id="comment-92723">
				<div id="div-comment-92723" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='http://www.neuroscience.ru/forum' rel='external nofollow' class='url'>VladimirKox</a></cite><span class="says">:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-92723">
			18.11.2017 в 10:35</a>		</div>

		<p>Уточним терминологию. Кирилл, что Вы подразумеваете под термином интеллект?</p><div class="likebtn_container" style="clear:both;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="comment_92723"  data-site_id="5a0cc580943ec9e3628ba7eb"  data-theme="tick"  data-lang="ru"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-white_label="true"  data-popup_disabled="true"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-92723"  data-item_title="Уточним терминологию. Кирилл, что Вы подразумеваете под термином интеллект?"  data-item_date="2017-11-18T10:35:03+00:00"  data-engine="WordPress"  data-plugin_v="2.6.0"  data-prx="https://trv-science.ru/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END -->&nbsp;<br />&nbsp;<br /></div>
		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#respond' onclick='return addComment.moveForm( "div-comment-92723", "92723", "respond", "60959" )' aria-label='Комментарий к записи VladimirKox'>Ответить</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
											</ul>
			<div class="well">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Добавить комментарий <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/07/oda-kalkulyatoru/comment-page-1/#respond" style="display:none;">Отменить ответ</a></small></h3>			<form action="https://trv-science.ru/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Ваш e-mail не будет опубликован.</span> Обязательные поля помечены <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Комментарий</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Имя <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">E-mail <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Сайт</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- Subscribe to Comments Reloaded version 170607 --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
								<option value='none' >Не подписываться</option>
								<option value='yes' >Все</option>
								<option value='replies' selected='selected'>Ответы на мои комментарии</option>
							</select> Получать новые комментарии по email. Вы можете <a href='https://trv-science.ru/comment-subscriptions/?srp=60959&amp;srk=5ce83bd7c72870baa956bf64e2336235&amp;sra=s&amp;srsrc=f'>подписаться</a> без комментирования.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Отправить комментарий" /> <input type='hidden' name='comment_post_ID' value='60959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97f35488a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	</div>
			<strong>Недопустимы спам, оскорбления. Желательно подписываться реальным именем. Аватары - через <noindex><a href="//ru.gravatar.com/" rel="nofollow">gravatar.com</a></noindex></strong>

			</div>
                         
				</div>        
			        
		    
	</article>    
	    
		<aside id="sidebar" class="col-md-3 rsrc-right" role="complementary" itemscope itemtype="//schema.org/WPSideBar">
		
		<div id="sidebar">
				
 


        
		<div class="printr"><a href="https://trv-science.ru/2017/11/07/pdf241/">Свежий номер</a></div>
					&nbsp;<br />
			Статьи в HTML: <a href='/2017/11/07/'>07.11.2017</a><br /><br />
        		
        <a href="https://trv-science.ru/2017/11/07/pdf241/" rel="bookmark"><img style="float:left;margin:0px 10px 0px 0px;border-width:thick; border-style:solid; border-color:#ccc;" src="/uploads/trv241.gif" width="130" alt="ТрВ №22 (241) за 2017 г.: Разгадывая головоломки на бересте" /></a>
        PDF: <a href="/uploads/241N.pdf">ТрВ №22 (241) за 2017 г.: Разгадывая головоломки на бересте</a>
        <div class="blacka"><div class="at-above-post addthis_tool" data-url="https://trv-science.ru/2017/11/07/pdf241/"></div>
<p><a href="http://trv-science.ru/2017/11/07/tri-chasa-s-zaliznyakom/">Три часа с Зализняком</a>. <a href="http://trv-science.ru/tag/241-emigraciya-vypusknikov/">Куда и зачем уезжают выпускники?</a> <a href="http://trv-science.ru/2017/11/07/vodorodnuyu-bombu-my-sdelali-ranshe-amerikancev/">«Водородную бомбу мы сделали раньше американцев»</a>. <a href="http://trv-science.ru/tag/241-recenzii/">Луч света в темном царстве?</a> <a href="http://trv-science.ru/tag/241-sergej-shandarin/">Люди мира</a>. <a href="http://trv-science.ru/2017/11/07/desyatiletie-prosvetitelya/">Десять лет премии «Просветитель»</a>. <a href="http://trv-science.ru/2017/11/07/150-let-sovetskoj-kopejke/">150 лет советской копейке</a>. <a href="http://trv-science.ru/2017/11/07/oda-kalkulyatoru/">Ода калькулятору</a>. <a href="http://trv-science.ru/2017/11/07/braki-zaklyuchayutsya-v-seti/">Браки заключаются в Сети</a>.<!-- AddThis Advanced Settings above via filter on get_the_excerpt --><!-- AddThis Advanced Settings below via filter on get_the_excerpt --><!-- AddThis Advanced Settings generic via filter on get_the_excerpt --><!-- AddThis Share Buttons above via filter on get_the_excerpt --><!-- AddThis Share Buttons below via filter on get_the_excerpt --></p>
<div class="at-below-post addthis_tool" data-url="https://trv-science.ru/2017/11/07/pdf241/"></div>
<p><!-- AddThis Share Buttons generic via filter on get_the_excerpt --></p>
</div>
        
	


	
		
	
 
	<div class="widgetarea">
	<ul id="sidebarwidgeted">


	</ul>
	</div>
	

	

			

 
		
		&nbsp;<br />
		<div class="printr"><a href="/category/pdf/">Выпуски</a></div>
		&nbsp;<br />

		
		
		
		
		
		
		
		
<li><a href="/category/pdf/">Весь архив постранично</a></li>
<li><noindex><a rel="nofollow" href="//yadi.sk/d/oZxKuMuG3LJ7Jk" target="_blank" title="233 выпуска в pdf одним zip-архивом 850 МБ">233 выпуска в pdf одним zip-архивом 850 МБ (можно просматривать
и извлекать отдельные файлы)</a></noindex></li>
<!-- li><noindex><a rel="nofollow" href=//www.scientific.ru/trv/ target=_blank>Старый сайт</a></noindex></li -->
</ul>
</div>

</div>
</aside>
&nbsp;<br />
</div>
<!-- end content container --><!-- end content container -->

</div> <!-- end main container -->
<div class="container-fluid rsrc-footer">    
			<div class="container">
			<div id="content-footer-section" class="row clearfix">
				<div id="top-10-za-den" class="widget widget_dailytopten col-md-3"><h3 class="widget-title">Топ-10 за день</h3><ul>
<li><a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/">Уезжать нельзя остаться</a> (263 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/">Куда и зачем уезжают выпускники?</a> (244 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/vodorodnuyu-bombu-my-sdelali-ranshe-amerikancev/">«Водородную бомбу мы сделали раньше американцев»</a> (203 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/tri-chasa-s-zaliznyakom/">Три часа на одном дыхании с Зализняком</a> (202 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/ne-tragediya-a-fars/">Не трагедия, а фарс</a> (178 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/olga-orlova-sergei-shandarin/">Античный герой космологии: Сергей Шандарин</a> (174 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/luch-sveta-v-temnom-carstve/">Луч света в темном царстве?</a> (171 просм.)</li>
<li><a href="https://trv-science.ru/2017/10/24/popytka-samoorganizacii/">Попытка самоорганизации</a> (166 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/istoriya-kak-dialog-s-proshlym/">История как диалог с прошлым</a> (161 просм.)</li>
<li><a href="https://trv-science.ru/2017/11/07/matematika-i-cifrovoj-mir/">Математика и цифровой мир</a> (161 просм.)</li>
</ul>
</div><div id="recent-comments-3" class="widget widget_recent_comments col-md-3"><h3 class="widget-title">Свежие комментарии</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.neuroscience.ru/forum' rel='external nofollow' class='url'>VladimirKox</a></span> к записи <a href="https://trv-science.ru/2017/11/07/oda-kalkulyatoru/comment-page-1/#comment-92723">Ода калькулятору, или Как перестать бояться искусственного интеллекта и полюбить его</a></li><li class="recentcomments"><span class="comment-author-link">Владимир Аксайский</span> к записи <a href="https://trv-science.ru/2017/10/10/nobelevskaya-gravitaciya/comment-page-1/#comment-92722">Нобелевская гравитация</a></li><li class="recentcomments"><span class="comment-author-link">Алексей Лк</span> к записи <a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/comment-page-1/#comment-92717">Куда и зачем уезжают выпускники?</a></li><li class="recentcomments"><span class="comment-author-link">Алексей Лк</span> к записи <a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/comment-page-1/#comment-92716">Уезжать нельзя остаться</a></li><li class="recentcomments"><span class="comment-author-link">Леонид Коганов</span> к записи <a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/comment-page-1/#comment-92715">Куда и зачем уезжают выпускники?</a></li><li class="recentcomments"><span class="comment-author-link">Алексей Лк</span> к записи <a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/comment-page-1/#comment-92713">Куда и зачем уезжают выпускники?</a></li><li class="recentcomments"><span class="comment-author-link">Денис</span> к записи <a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/comment-page-1/#comment-92699">Уезжать нельзя остаться</a></li><li class="recentcomments"><span class="comment-author-link">Леонид Коганов</span> к записи <a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/comment-page-1/#comment-92697">Куда и зачем уезжают выпускники?</a></li><li class="recentcomments"><span class="comment-author-link">Алексей Лк</span> к записи <a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/comment-page-1/#comment-92694">Уезжать нельзя остаться</a></li><li class="recentcomments"><span class="comment-author-link">Алексей Лк</span> к записи <a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/comment-page-1/#comment-92693">Куда и зачем уезжают выпускники?</a></li></ul></div><div id="most_commented_widget-2" class="widget widget_most_commented_widget col-md-3"><h3 class="widget-title">Самое обсуждаемое за месяц</h3><ul><li><a href="https://trv-science.ru/2017/11/07/uezzhat-nelzya-ostatsya/" title="Уезжать нельзя остаться">Уезжать нельзя остаться</a> (357)</li><li><a href="https://trv-science.ru/2017/10/24/sravnite-dva-potoka-tuda-i-obratno/" title="«Сравните два потока: туда и обратно»">«Сравните два потока: туда и обратно»</a> (146)</li><li><a href="https://trv-science.ru/2017/11/07/kuda-i-zachem-uezzhayut-vypuskniki/" title="Куда и зачем уезжают выпускники?">Куда и зачем уезжают выпускники?</a> (146)</li><li><a href="https://trv-science.ru/2017/10/24/vak-xana-li-ya/" title="ВАК: ХАНА ли я?">ВАК: ХАНА ли я?</a> (87)</li><li><a href="https://trv-science.ru/2017/10/24/statistika-v-rukax-revizionista/" title="Статистика в руках ревизиониста">Статистика в руках ревизиониста</a> (28)</li><li><a href="https://trv-science.ru/2017/11/07/rekonstrukciya-geneticheskoj-istorii-narodov-rossii/" title="«Главная цель — реконструкция генетической истории народов России»">«Главная цель — реконструкция генетической истории народов России»</a> (20)</li><li><a href="https://trv-science.ru/2017/10/24/vrachu-iscelisya-sam/" title="«Врачу, исцелися сам!»">«Врачу, исцелися сам!»</a> (19)</li><li><a href="https://trv-science.ru/2017/10/24/salyut-kinomylu/" title="Салют киномылу">Салют киномылу</a> (13)</li><li><a href="https://trv-science.ru/2017/10/24/million-za-xoroshie-statji/" title="Хочу платить за хорошие статьи сотрудникам миллион рублей…">Хочу платить за хорошие статьи сотрудникам миллион рублей…</a> (9)</li><li><a href="https://trv-science.ru/2017/10/24/popytka-samoorganizacii/" title="Попытка самоорганизации">Попытка самоорганизации</a> (8)</li><li><a href="https://trv-science.ru/2017/11/07/vodorodnuyu-bombu-my-sdelali-ranshe-amerikancev/" title="«Водородную бомбу мы сделали раньше американцев»">«Водородную бомбу мы сделали раньше американцев»</a> (7)</li><li><a href="https://trv-science.ru/2017/10/19/zayakin-delo_medinskogo_ischezlo/" title="Андрей Заякин: «Оригинальное дело Мединского из ВАК исчезло»">Андрей Заякин: «Оригинальное дело Мединского из ВАК исчезло»</a> (6)</li><li><a href="https://trv-science.ru/2017/11/07/tri-chasa-s-zaliznyakom/" title="Три часа на одном дыхании с Зализняком">Три часа на одном дыхании с Зализняком</a> (5)</li></ul></div><div id="woocommerce_products-4" class="widget woocommerce widget_products col-md-3"><h3 class="widget-title">Популярные издания</h3><ul class="product_list_widget">
<li>
	<a href="https://trv-science.ru/product/kovcheg-v-pdf/">
		<img width="121" height="180" src="//trv-science.ru/uploads/ark_obl20-l-m-121x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//trv-science.ru/uploads/ark_obl20-l-m-121x180.jpg 121w, //trv-science.ru/uploads/ark_obl20-l-m-196x291.jpg 196w, //trv-science.ru/uploads/ark_obl20-l-m-404x600.jpg 404w, //trv-science.ru/uploads/ark_obl20-l-m-202x300.jpg 202w, //trv-science.ru/uploads/ark_obl20-l-m.jpg 620w" sizes="(max-width: 121px) 100vw, 121px" />		<span class="product-title">Книга в электронном виде (PDF, FB2 и ePub): Борис Е. Штерн. Ковчег 47 Либра</span>
	</a>
		<span class="woocommerce-Price-amount amount">170,00&nbsp;<span class="woocommerce-Price-currencySymbol"><span class=rur >&#x440;<span>&#x443;&#x431;.</span></span></span></span></li>

<li>
	<a href="https://trv-science.ru/product/proryv-v-pdf/">
		<img width="137" height="180" src="//trv-science.ru/uploads/stern_obl9.indd2-2-2-137x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//trv-science.ru/uploads/stern_obl9.indd2-2-2-137x180.jpg 137w, //trv-science.ru/uploads/stern_obl9.indd2-2-2-221x291.jpg 221w, //trv-science.ru/uploads/stern_obl9.indd2-2-2-455x600.jpg 455w, //trv-science.ru/uploads/stern_obl9.indd2-2-2-228x300.jpg 228w, //trv-science.ru/uploads/stern_obl9.indd2-2-2.jpg 600w" sizes="(max-width: 137px) 100vw, 137px" />		<span class="product-title">Книга в электронном виде (PDF): Борис Е. Штерн. Прорыв за край мира  (О космологии землян и европиан)</span>
	</a>
		<span class="woocommerce-Price-amount amount">170,00&nbsp;<span class="woocommerce-Price-currencySymbol"><span class=rur >&#x440;<span>&#x443;&#x431;.</span></span></span></span></li>

<li>
	<a href="https://trv-science.ru/product/kovcheg-bum/">
		<img width="121" height="180" src="//trv-science.ru/uploads/ark_obl20-l-m-121x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//trv-science.ru/uploads/ark_obl20-l-m-121x180.jpg 121w, //trv-science.ru/uploads/ark_obl20-l-m-196x291.jpg 196w, //trv-science.ru/uploads/ark_obl20-l-m-404x600.jpg 404w, //trv-science.ru/uploads/ark_obl20-l-m-202x300.jpg 202w, //trv-science.ru/uploads/ark_obl20-l-m.jpg 620w" sizes="(max-width: 121px) 100vw, 121px" />		<span class="product-title">Борис Е. Штерн. Ковчег 47 Либра (бумажная книга)</span>
	</a>
		<span class="woocommerce-Price-amount amount">350,00&nbsp;<span class="woocommerce-Price-currencySymbol"><span class=rur >&#x440;<span>&#x443;&#x431;.</span></span></span></span></li>

<li>
	<a href="https://trv-science.ru/product/podpiska-var/">
		<img width="180" height="120" src="//trv-science.ru/uploads/IMG_5861-180x120.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//trv-science.ru/uploads/IMG_5861-180x120.jpg 180w, //trv-science.ru/uploads/IMG_5861-250x167.jpg 250w, //trv-science.ru/uploads/IMG_5861-e1466135117826.jpg 580w, //trv-science.ru/uploads/IMG_5861-300x200.jpg 300w, //trv-science.ru/uploads/IMG_5861-600x400.jpg 600w" sizes="(max-width: 180px) 100vw, 180px" />		<span class="product-title">Подписка на газету "Троицкий вариант - Наука" до середины 2018 года</span>
	</a>
		<span class="woocommerce-Price-amount amount">920,00&nbsp;<span class="woocommerce-Price-currencySymbol"><span class=rur >&#x440;<span>&#x443;&#x431;.</span></span></span></span></li>

<li>
	<a href="https://trv-science.ru/product/proishozhdenie-zhizni/">
		<img width="118" height="180" src="//trv-science.ru/uploads/происхождение-118x180.jpg" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" srcset="//trv-science.ru/uploads/происхождение-118x180.jpg 118w, //trv-science.ru/uploads/происхождение-191x291.jpg 191w, //trv-science.ru/uploads/происхождение-394x600.jpg 394w, //trv-science.ru/uploads/происхождение-197x300.jpg 197w, //trv-science.ru/uploads/происхождение.jpg 460w" sizes="(max-width: 118px) 100vw, 118px" />		<span class="product-title">Михаил Никитин. Происхождение жизни</span>
	</a>
		<span class="woocommerce-Price-amount amount">522,00&nbsp;<span class="woocommerce-Price-currencySymbol"><span class=rur >&#x440;<span>&#x443;&#x431;.</span></span></span></span></li>
</ul></div>			</div>
		</div>
	    <div class="rsrc-copyright">    
		<footer id="colophon" class="container" role="contentinfo" itemscope itemtype="//schema.org/WPFooter">
			<div class="row rsrc-author-credits">
				<p class="text-center">
				
<noindex>

<!-- begin of Top100 code -->
<script id="top100Counter" type="text/javascript" src="//counter.rambler.ru/top100.jcn?1752865"></script>
<noscript>
<a rel="nofollow" href="//top100.rambler.ru/navi/1752865/">
<img src="//counter.rambler.ru/top100.cnt?1752865" alt="Rambler's Top100" border="0" />
</a>
</noscript>
<!-- end of Top100 code -->

<!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a  rel='nofollow' href='//www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t18.5;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,80))+";"+Math.random()+
"' alt='' title='LiveInternet: показано число просмотров за 24"+
" часа, посетителей за 24 часа и за сегодня' "+
"border='0' width='88' height='31'><\/a>")
//--></script><!--/LiveInternet-->

<!-- Yandex.Metrika informer -->
<a href="//metrika.yandex.ru/stat/?id=27777204&amp;from=informer"
target="_blank" rel="nofollow"><img src="//bs.yandex.ru/informer/27777204/3_0_ECECECFF_CCCCCCFF_0_pageviews"
style="width:88px; height:31px; border:0;" alt="Яндекс.Метрика" title="Яндекс.Метрика: данные за сегодня (просмотры, визиты и уникальные посетители)" onclick="try{Ya.Metrika.informer({i:this,id:27777204,lang:'ru'});return false}catch(e){}"/></a>
<!-- /Yandex.Metrika informer -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript">
(function (d, w, c) {
    (w[c] = w[c] || []).push(function() {
        try {
            w.yaCounter27777204 = new Ya.Metrika({id:27777204,
                    webvisor:true,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true});
        } catch(e) { }
    });

    var n = d.getElementsByTagName("script")[0],
        s = d.createElement("script"),
        f = function () { n.parentNode.insertBefore(s, n); };
    s.type = "text/javascript";
    s.async = true;
    s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js";

    if (w.opera == "[object Opera]") {
        d.addEventListener("DOMContentLoaded", f, false);
    } else { f(); }
})(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="//mc.yandex.ru/watch/27777204" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->				

<br /><br /><a href="/" rel="nofollow">&copy;&nbsp;Газета «Троицкий вариант — Наука», 2009–2016</a>
<br />Адрес для связи с редакцией — <a rel="nofollow" href="mailto:info@trv-science.ru">info@trv-science.ru</a>
<br />По вопросам рекламы — <a rel="nofollow" href="mailto:miily@yandex.ru">miily@yandex.ru</a>
<br />Технические вопросы — <a rel="nofollow" href="mailto:admin@trv-science.ru">admin@trv-science.ru</a>
<br /><a href=/feed/>RSS</a>, <a rel="nofollow" href=/comments/feed/>RSS комментариев</a>, <a href=//community.livejournal.com/trv_science_ru/data/rss rel="nofollow">RSS блога</a></noindex>
				
										<!-- span class="sep"> | </span -->
									</p>  
				<div style="text-align: center">
<div class="klinks">
<!--check code--><!--3a9f6b4e--><!--9c7ec26b--><script async="async" src="https://w.uptolike.com/widgets/v1/zp.js?pid=1251055" type="text/javascript"></script></div>				</div>
			</div>
		</footer>
		<div id="back-top">
			<a href="#top"><span></span></a>
		</div>
    </div>
</div>
</div>
<!-- end footer container -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            		<script>
		var $keys = [];
		function corect_payment_method_filds () {
			var selected_p_method = jQuery("input[name=\"payment_method\"]:checked").val();
			jQuery.each($keys, function(i,e){		
				if( jQuery.inArray( selected_p_method, e ) >= 0 ) {
					if( ! ( jQuery("#billing_platelshik_is_grpl").is(':checked') && ( i == 'billing_gruzopoluch' || i == 'billing_gruzopoluch_okpo') ) )
					jQuery("#" + i + "_field").show('slow');
				} else {
					jQuery("#" + i + "_field").hide('slow');
				}
			});
		}
		jQuery("body").delegate("input[name=\"payment_method\"]", 'click', function(){
			corect_payment_method_filds ();
		});
		jQuery('body').bind('updated_checkout', function() {
			corect_payment_method_filds ();
		});
		</script>
			<div id="vk_api_transport"></div>
	<script type="text/javascript">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</script><script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/easy-vkontakte-connect/js/evc-share.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/trv-science.ru\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/trv-science.ru\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/trv-science.ru\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_cbbf194a41799ab12006ee664589e80b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/trv-science.ru\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/trv-science.ru\/wp-admin\/admin-ajax.php","text_wait":"\u041f\u043e\u0436\u0430\u043b\u0443\u0439\u0441\u0442\u0430, \u043d\u0435 \u0433\u043e\u043b\u043e\u0441\u0443\u0439\u0442\u0435 \u0437\u0430 \u043d\u0435\u0441\u043a\u043e\u043b\u044c\u043a\u043e \u0437\u0430\u043f\u0438\u0441\u0435\u0439 \u043e\u0434\u043d\u043e\u0432\u0440\u0435\u043c\u0435\u043d\u043d\u043e.","image":"squares","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://trv-science.ru/wp-content/plugins/wp-postratings/images/squares/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/mistape/assets/js/modernizr.custom.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var decoMistape = {"ajaxurl":"https:\/\/trv-science.ru\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/mistape/assets/js/mistape-front.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://trv-science.ru/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://trv-science.ru/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"\u0417\u0430\u0433\u0440\u0443\u0437\u043a\u0430","close":"\u0417\u0430\u043a\u0440\u044b\u0442\u044c","nav_next":"\u0421\u043b\u0435\u0434\u0443\u044e\u0449\u0438\u0439","nav_prev":"\u041f\u0440\u0435\u0434\u044b\u0434\u0443\u0449\u0438\u0439","slideshow_start":"\u041d\u0430\u0447\u0430\u0442\u044c \u043f\u043e\u043a\u0430\u0437 \u0441\u043b\u0430\u0439\u0434\u043e\u0432","slideshow_stop":"\u041e\u0441\u0442\u0430\u043d\u043e\u0432\u0438\u0442\u044c \u043f\u043e\u043a\u0430\u0437 \u0441\u043b\u0430\u0439\u0434\u043e\u0432","group_status":"<br \/>%current% \u0438\u0437 %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1053964464":{"id":null,"type":"image","source":"http:\/\/trv-science.ru\/uploads\/Burtsev.jpg","internal":true},"151456938":{"id":null,"type":"image","source":"http:\/\/trv-science.ru\/uploads\/241-0056.jpg","internal":true},"199025834":{"id":null,"type":"image","source":"http:\/\/trv-science.ru\/uploads\/241-0057.jpg","internal":true}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"\u0411\u0430\u0437\u043e\u0432\u0430\u044f \u043b\u0438\u043d\u0438\u044f","parent":"","styles":[{"handle":"base","uri":"https:\/\/trv-science.ru\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"\u041f\u043e \u0443\u043c\u043e\u043b\u0447\u0430\u043d\u0438\u044e (\u0441\u0432\u0435\u0442\u043b\u044b\u0439)","parent":"slb_baseline","styles":[{"handle":"font","uri":"https:\/\/fonts.googleapis.com\/css?family=Yanone+Kaffeesatz","deps":[]},{"handle":"base","uri":"https:\/\/trv-science.ru\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		jQuery(document).ready(function ($) {

			if (typeof VKWidgetsComments !== 'undefined' && VKWidgetsComments.length && evc_post_id) {
				if ($('#vk-widget-' + evc_post_id).length) {
										$('#comments').append($('#vk-widget-' + evc_post_id));
									}

							}

			// Rresponsive VK Comments Widget Width
						if ($('.vk_widget_comments').length) {

				responsiveVkWidget();
				$(window).on('resize', function () {
					responsiveVkWidget();
				});
			}
			
			function responsiveVkWidget() {
				var vkParentWidth = parseInt($('.vk_widget_comments').parent().width());

				$('.vk_widget_comments, .vk_widget_comments iframe').css({
					width: vkParentWidth
				});
				$('.vk_widget_comments, .vk_widget_comments iframe').attr('width', vkParentWidth);
			}

			// END Rresponsive VK Comments Widget Width


		}); // End jQuery

		/* ]]> */
	</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<div id="mistape_dialog" data-mode="comment" data-dry-run="0">
			           <div class="dialog__overlay"></div><div class="dialog__content"><div id="mistape_confirm_dialog" class="mistape_dialog_screen">
					<div class="dialog-wrap">
						<div class="dialog-wrap-top">
							<h2>Сообщить об опечатке</h2>
							 <div class="mistape_dialog_block">
								<h3>Текст, который будет отправлен нашим редакторам:</h3>
								<div id="mistape_reported_text"></div>
							 </div>
							 </div>
						<div class="dialog-wrap-bottom"><div class="mistape_dialog_block comment">
				        <h3><label for="mistape_comment">Ваш комментарий (необязательно):</label></h3>
				        <textarea id="mistape_comment" cols="60" rows="3" maxlength="1000"></textarea>
			         </div><div class="pos-relative">
						</div>
					</div>
			    </div>
			    <div class="mistape_dialog_block">
					<a class="mistape_action" data-action="send" data-id="60959" role="button">Отправить</a>
					<a class="mistape_action" data-dialog-close role="button" style="display:none">Отмена</a>
				</div>
				<div class="mistape-letter-front letter-part">
				    <div class="front-left"></div>
				    <div class="front-right"></div>
				    <div class="front-bottom"></div>
				</div>
				<div class="mistape-letter-back letter-part">
					<div class="mistape-letter-back-top"></div>
				</div>
				<div class="mistape-letter-top letter-part"></div>
			</div></div></div></body>
</html><!-- WP Super Cache is installed but broken. The path to wp-cache-phase1.php in wp-content/advanced-cache.php must be fixed! -->